Are you the publisher? Claim or contact us about this channel


Embed this content in your HTML

Search

Report adult content:

click to rate:

Account: (login)

More Channels


Showcase


Channel Catalog


Channel Description:

Installation, Upgrade and Setup Help.

older | 1 | .... | 266 | 267 | (Page 268) | 269 | 270 | .... | 327 | newer

    0 0

    Sorry to keep asking stupid noob type questions. I hate beating a dead horse....pesky people are my pet peeve!!! :axe: uuuuuhhhhhhh Homer kill pests so I am trying very hard not to be one myself :p :o That being said, after some awesome advice from another member, I purchased a new drive for my Gateway DX4870 desktop and it will be here as soon as the usps truck arrives later this...

    0 0

    Hello, I am trying to install windows 7 on my new laptop DELL INS 5559. I created a USB Boot via Rufus and also a DVD with Windows ISO Burner. Problem is 3 phased : If I just use USB stick : Then it gives "A required CD/DVD drive device driver is missing" error. I have tried unplug and plug many times with different styles, not worked.

    0 0

    Hi, Here's my problem: My UH572 can't detect the 32gb iSSD i100 by Sandisk through BIOS, thus, can't use iSSD as primary boot device or for fresh OS install. No options to tick or enable/disable through BIOS. Searched google but to no avail. Through Windows Installation Menu Drive 0: 500gb hitachi HDD Drive 1: 32gb iSSD

    0 0

    Please help! I have Win 7 installed on an ssd drive and data on a 2 disc Raid 0 dynamic disk setup using Win 7 (stupid I now understand) After a few crashes I decided to clean the dust from my PC, on reboot the OS started fine but no data. I discovered one of the raid discs was not recognised in the BIOS. I checked the cables, still no drive, I moved cables and the drive came back but this time...

    0 0

    Been at this for a week. Re-installed multiple times. Used legit Pro SP1 DVD & a separate SHA1 verified .ISO from USB (includes Hotfix KB2534111) - Same problems exist Have wiped HDD multiple times using Disk Management, GParted and something else (I forget) Webroot SecureAnywhere installed immediately after OS install: System Scans clean PROBLEMS:

    0 0
  • 03/04/16--06:15: Multi-boot facility gone
  • I USED to have, on boot-up, the option of selecting either Windows 7 or an older system. Windows 7 was the Primary system, but I had XP French on a second drive, and XP English on a third. The C Drive with 7 on it suffered a sudden catastrophic failure, and I had to replace it with a new drive (Samsung SSD 850 PRO 512GB), but I obviously had to do a new install of 7, which lost me the...

    0 0

    Here are the things that should be taken into consideration: * Windows 10 currently installed * UEFI (Legacy/BIOS is supported but I do not prefer using it as it may cause more problems in the future) * 1 Hard Disk Drive Goals: * Install Windows 7 on another partition * Maintain my current Windows 10 installation * NOT have to switch to Legacy/BIOS mode

    0 0

    As the title says I just can't install 7 on it, I've tried compatibility mode and it just get's stuck half way and stays that way. I'm fixing this for a friend and have never come across this before. I've taken out the hard drive and checked it on my PC and the drive seems fine as I checked it with crystal disk, I formatted it and still the same results. Any ideas would be helpful. I might...

    0 0

    I just bought a gtx 970 to replace the 9750. I did a new install on a new ssd. I installed all the appropriate mobo drivers and now it's time to install the geforce drivers. I shut off the computer, connected the 6pins to the video card, and made sure the video card is secure seated. Turned on the computer and noticed the post screen, but it lingers for a while then I get a black screen. I'm not...

    0 0

    Sorry, I know that there are a lot of posts about this but I have tried several solutions and they didnt work, Im lost. HP laptop DV7-2230es, NO SSD, there are two hard disks at 7200rpm. I previously installed Windows 7 in this laptop, I think the only thing that changed is that I updated the BIOS from 1.35 to 1.45 so that could be the problem. Its an insydeh20 3.5 BIOS. I tried to format...

    0 0

    Hi My pc info - AMD Athlon(tm) 5150 APU with Radeon(tm) R3 Motherboard Gigabyte AM1M-S2H Northbridge AMD K16 IMC rev. 00 Southbridge AMD Kabini FCH rev. 7.2 Graphic Interface PCI-Express

    0 0

    I recently posted a reply in a 277 Day Old thread with people who had success using mismatched to their model BIOS firmware to gain access to the windows 7 compatibility features, specifically " OS Selection > Windows 7 " I'm posting here as well because I figure this will reach the grand audience and the users from the older post may get the email notification and have direct information. I...

    0 0

    I'm practicing with the tutorial at SevenForums called "SSD/HDD Optimize when you're ready to reinstall the operating system." The practice is on an old drive. I ran the clean command. In the boot drive, the cleaned disk is now not shown. I'm confused on how to simply put a format on the cleaned drive. I was going to use administrator tools disk management to do this. But if the spare...

    0 0

    I seem to be the only volunteer at our local Senior Center willing to take any responsibility for our computers which are for member use. I buy all the supplies and accessories, and wait to be reimbursed, etc. I found that members were downloading malware and other junk often hooked with "free download." So I went through the steps to set up an Administrator account, leaving the Guest free to...

    0 0

    Hello everyone. For some reason, I have lost access to the Installation menu accessible through both the Installation CD and a bootable USB with the same files as the Installation CD. I'm not sure when this started happening but I'm going to say within a couple of months. I had no problems before putting the Installation CD in and accessing the "Repair Computer" menu, the Disk Partition Menu...

    0 0

    I have not done scratch installs for a while now but was trying to revive an HD with problems. A Safe mode boot shows the trace of operations performed by the operating system. This trace stops at 'Drivers' and hangs. If not in Safe mode an unrequested 'hard reset' takes place. On the Win7 Windows Repair Environment it shows an option for drivers install. Is this simply the motherboard...

    0 0

    Hi, I have captured an image of a machine that I would like to deploy on multiple computers. I know that I can go to every single machine with my image and deploy it! I wanna know if it is possible to use one of the machines that are running windows 7 as a server and copy the wim file to that server to deploy the image from the server instead of the Hard drive. *all the computers are...

    0 0
  • 03/09/16--06:14: VISTA to Windows 7 Upgrade
  • I am looking to download or purchase an upgrade for my currently installed VISTA Home Premium 64 bit to upgrade to Windows 7 Home Premium 64 bit. I want to do an upgrade install not a clean install. I am not sure what I need to get to do this. Can someone please asist me?

    0 0

    With the advent of EFI and the fact it boots from neat little files as opposed to however it was before in a technical sense, is it possible to put, for example, a Windows 7, Windows 8, and a Windows 10 installer all on the same flash drive and just choose at boot depending on what computer I happen to be fixing or building at the time? I've got this gigantic 128GB flash drive and this popped...

    0 0

    Hello Everyone! I am having a problem downgrading a clients machine from Windows 8.1 64 bit to Windows 7. It boots off the Windows 7 CD, and gets to the Windows is loading files screen. The progress bar fills up and it switches to the Windows 7 splash screen for a few seconds and then it blue screens with this message, 'the BIOS in this system is not fully ACHI compliant. Please contact...

older | 1 | .... | 266 | 267 | (Page 268) | 269 | 270 | .... | 327 | newer